meta-phosphor: set phosphor-host-postd as git recipe

Renamed the phosphor-host-postd.bb to phosphor-host-postd_git.bb.  This
recipe is new enough that such a change should have a minimal impact.

(From meta-phosphor rev: a9ac4e58eb8528ed0b2a7437c58867f01085f543)

Change-Id: I4de3fcb943209d2c77ee810791ff8abdc0647ca8
Signed-off-by: Patrick Venture <venture@google.com>
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-phosphor/recipes-phosphor/host/phosphor-host-postd_git.bb b/meta-phosphor/recipes-phosphor/host/phosphor-host-postd_git.bb
new file mode 100644
index 0000000..8d19ce4
--- /dev/null
+++ b/meta-phosphor/recipes-phosphor/host/phosphor-host-postd_git.bb
@@ -0,0 +1,30 @@
+SUMMARY = "Phosphor OpenBMC Post Code Daemon"
+DESCRIPTION = "Phosphor OpenBMC Post Code Daemon"
+HOMEPAGE = "http://github.com/openbmc/phosphor-host-postd"
+PR = "r1"
+PV = "0.1+git${SRCPV}"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=86d3f3a95c324c9479bd8986968f4327"
+
+inherit autotools pkgconfig
+inherit obmc-phosphor-systemd
+
+DEPENDS += "autoconf-archive-native"
+DEPENDS += "sdbusplus"
+DEPENDS += "sdeventplus"
+DEPENDS += "phosphor-dbus-interfaces"
+DEPENDS += "systemd"
+
+RDEPENDS_${PN} += "sdbusplus sdeventplus phosphor-dbus-interfaces"
+
+S = "${WORKDIR}/git"
+SRC_URI = "git://github.com/openbmc/phosphor-host-postd"
+SRCREV = "1c16ad897b629442c6682e5d5062bdaad6caa150"
+
+SNOOP_DEVICE ?= "aspeed-lpc-snoop0"
+POST_CODE_BYTES ?= "1"
+
+SERVICE_FILE = "lpcsnoop.service"
+SYSTEMD_SERVICE_${PN} += "${SERVICE_FILE}"
+SYSTEMD_SUBSTITUTIONS += "SNOOP_DEVICE:${SNOOP_DEVICE}:${SERVICE_FILE}"
+SYSTEMD_SUBSTITUTIONS += "POST_CODE_BYTES:${POST_CODE_BYTES}:${SERVICE_FILE}"