meta-yadro:meson: pkgconfig inherit required

Upstream yocto made a change recently that brought to light a bug in
some of our recipes. If your meson makefiles utilize the dependency()
function then the recipe must also include pkgconfig.

Signed-off-by: Andrew Geissler <geissonator@yahoo.com>
Change-Id: Ic6813d3ce906f68e7fec1754b4cc4efddae09ffb
diff --git a/meta-yadro/recipes-yadro/cli/obmc-yadro-fwupdate_git.bb b/meta-yadro/recipes-yadro/cli/obmc-yadro-fwupdate_git.bb
index 95eef8f..161c54b 100644
--- a/meta-yadro/recipes-yadro/cli/obmc-yadro-fwupdate_git.bb
+++ b/meta-yadro/recipes-yadro/cli/obmc-yadro-fwupdate_git.bb
@@ -6,7 +6,7 @@
 LICENSE = "Apache-2.0"
 LIC_FILES_CHKSUM = "file://LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
 
-inherit meson
+inherit pkgconfig meson
 
 DEPENDS += " \
     sdbusplus \