blob: 12dc91a8f329cd2998f9cd0ab2568b23f326c2cf [file] [log] [blame]
SUMMARY = "pseudo env test"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
INHIBIT_DEFAULT_DEPS = "1"
python do_compile() {
import pseudo_pyc_test1
print(pseudo_pyc_test1.STRING)
}
python do_install() {
import pseudo_pyc_test2
print(pseudo_pyc_test2.STRING)
}