meta-phosphor: ipmi-fru-*-example-native.bb: rename as git

Rename ipmi-fru-*example-native.bb as git per OE norms.

(From meta-phosphor rev: 4836bb76ed3d4f06038bd690136908ab53627c21)

Change-Id: I264639b3b23851f6ad81bf2c8a7a4a93cb4c5411
Signed-off-by: Patrick Venture <venture@google.com>
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-fru-hostfw-config-example-native_git.bb b/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-fru-hostfw-config-example-native_git.bb
new file mode 100644
index 0000000..5c3d278
--- /dev/null
+++ b/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-fru-hostfw-config-example-native_git.bb
@@ -0,0 +1,20 @@
+SUMMARY = "Sample hostfw inventory map for phosphor-ipmi-fru"
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+
+inherit native
+inherit phosphor-ipmi-fru
+
+require phosphor-ipmi-fru.inc
+
+PROVIDES += "virtual/phosphor-ipmi-fru-hostfw-config"
+
+S = "${WORKDIR}/git"
+
+do_install() {
+        DEST=${D}${hostfw_datadir}
+        install -d ${DEST}
+
+        # TODO: copy example hostfw yaml to ${DEST}/config.yaml
+        # install fru-types.yaml ${DEST}/config.yaml
+}