meta-phosphor: ipmi-fru-*-example-native.bb: rename as git

Rename ipmi-fru-*example-native.bb as git per OE norms.

(From meta-phosphor rev: 4836bb76ed3d4f06038bd690136908ab53627c21)

Change-Id: I264639b3b23851f6ad81bf2c8a7a4a93cb4c5411
Signed-off-by: Patrick Venture <venture@google.com>
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-fru-inventory-example-native_git.bb b/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-fru-inventory-example-native_git.bb
new file mode 100644
index 0000000..b113ba4
--- /dev/null
+++ b/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-fru-inventory-example-native_git.bb
@@ -0,0 +1,21 @@
+SUMMARY = "Sample inventory map for phosphor-ipmi-fru"
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+
+inherit native
+inherit phosphor-ipmi-fru
+
+require phosphor-ipmi-fru.inc
+
+PROVIDES += "virtual/phosphor-ipmi-fru-inventory"
+
+S = "${WORKDIR}/git"
+
+do_install() {
+        # TODO: install this to inventory_datadir
+        # after ipmi-fru-parser untangles the host
+        # firmware config from the machine inventory.
+        DEST=${D}${config_datadir}
+        install -d ${DEST}
+        install scripts/example.yaml ${DEST}/config.yaml
+}