meta-intel-openbmc: Fix Yocto build warnings for 'inherit native' order

There are new Yocto warnings when 'native' is not inherited last.

For example:
WARNING:
.../meta-intel-openbmc/meta-common/recipes-phosphor/leds/intel-led-manager-config-native.bb:
QA Issue: intel-led-manager-config-native: native/nativesdk class is not
inherited last, this can result in unexpected behaviour. Classes
inherited after native/nativesdk: obmc-phosphor-utils.bbclass
[native-last]

This moves 'native' to be inherited last to resolve the warnings.

Change-Id: Ia408acc8ee9cda5130d6b189074b0bfc97ecd7bd
Signed-off-by: Jason M. Bills <jason.m.bills@linux.intel.com>
diff --git a/meta-intel-openbmc/meta-common/recipes-phosphor/leds/intel-led-manager-config-native.bb b/meta-intel-openbmc/meta-common/recipes-phosphor/leds/intel-led-manager-config-native.bb
index 20df118..0d6bfd3 100644
--- a/meta-intel-openbmc/meta-common/recipes-phosphor/leds/intel-led-manager-config-native.bb
+++ b/meta-intel-openbmc/meta-common/recipes-phosphor/leds/intel-led-manager-config-native.bb
@@ -1,8 +1,8 @@
 SUMMARY = "Phosphor LED Group Management for Intel"
 PR = "r1"
 
-inherit native
 inherit obmc-phosphor-utils
+inherit native
 
 LICENSE = "Apache-2.0"
 LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"