native class is not inherited last

Moved "inherit native" statements to the last position to remove QA Issues.
The message is: WARNING: QA Issue: {RECIPENAME}: native/nativesdk class is not
inherited last, this can result in unexpected behaviour. Classes inherited
after native/nativesdk: {CLASSFILES} [native-last]

Tested: The witherspoon image builds without the warnings.

Signed-off-by: Joseph Reynolds <joseph-reynolds@charter.net>
Change-Id: Ic3c71234abfcac8b26478bc32808e3bec8bba810
diff --git a/meta-openpower/recipes-phosphor/ipmi/openpower-ipmi-oem-whitelist-native.bb b/meta-openpower/recipes-phosphor/ipmi/openpower-ipmi-oem-whitelist-native.bb
index 1c87587..3b190a6 100644
--- a/meta-openpower/recipes-phosphor/ipmi/openpower-ipmi-oem-whitelist-native.bb
+++ b/meta-openpower/recipes-phosphor/ipmi/openpower-ipmi-oem-whitelist-native.bb
@@ -3,5 +3,5 @@
 LICENSE = "Apache-2.0"
 LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
 
-inherit native
 inherit phosphor-ipmi-host-whitelist
+inherit native