native class is not inherited last

Moved "inherit native" statements to the last position to remove QA Issues.
The message is: WARNING: QA Issue: {RECIPENAME}: native/nativesdk class is not
inherited last, this can result in unexpected behaviour. Classes inherited
after native/nativesdk: {CLASSFILES} [native-last]

Tested: The witherspoon image builds without the warnings.

Signed-off-by: Joseph Reynolds <joseph-reynolds@charter.net>
Change-Id: Ic3c71234abfcac8b26478bc32808e3bec8bba810
diff --git a/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-fru-read-inventory-mrw-native_git.bb b/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-fru-read-inventory-mrw-native_git.bb
index 0f993e8..7a143a4 100644
--- a/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-fru-read-inventory-mrw-native_git.bb
+++ b/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-fru-read-inventory-mrw-native_git.bb
@@ -2,9 +2,9 @@
 PR = "r1"
 PV = "1.0+git${SRCPV}"
 
-inherit native
 inherit phosphor-ipmi-host
 inherit mrw-xml
+inherit native
 
 require phosphor-ipmi-host.inc