native class is not inherited last

Moved "inherit native" statements to the last position to remove QA Issues.
The message is: WARNING: QA Issue: {RECIPENAME}: native/nativesdk class is not
inherited last, this can result in unexpected behaviour. Classes inherited
after native/nativesdk: {CLASSFILES} [native-last]

Tested: The witherspoon image builds without the warnings.

Signed-off-by: Joseph Reynolds <joseph-reynolds@charter.net>
Change-Id: Ic3c71234abfcac8b26478bc32808e3bec8bba810
diff --git a/meta-phosphor/recipes-phosphor/mrw/mrw-patch-native_git.bb b/meta-phosphor/recipes-phosphor/mrw/mrw-patch-native_git.bb
index 97de448..c507894 100644
--- a/meta-phosphor/recipes-phosphor/mrw/mrw-patch-native_git.bb
+++ b/meta-phosphor/recipes-phosphor/mrw/mrw-patch-native_git.bb
@@ -7,8 +7,8 @@
 
 S = "${WORKDIR}/git"
 
-inherit native
 inherit mrw-rev
+inherit native
 
 DEPENDS += "python3-native python3-lxml-native"