recipes-phosphor: host: phosphor-host-postd recipe

Initial recipe for building phosphor-host-postd.

Change-Id: I859fc11fbd779ec116299a7ce3ba19f14ae3f202
Signed-off-by: Patrick Venture <venture@google.com>
diff --git a/meta-phosphor/common/recipes-phosphor/host/phosphor-host-postd.bb b/meta-phosphor/common/recipes-phosphor/host/phosphor-host-postd.bb
new file mode 100644
index 0000000..3edf1e7
--- /dev/null
+++ b/meta-phosphor/common/recipes-phosphor/host/phosphor-host-postd.bb
@@ -0,0 +1,20 @@
+SUMMARY = "Phosphor OpenBMC Post Code Daemon"
+DESCRIPTION = "Phosphor OpenBMC Post Code Daemon"
+PR = "r1"
+
+inherit autotools pkgconfig
+inherit obmc-phosphor-systemd
+
+DEPENDS += "autoconf-archive-native"
+DEPENDS += "sdbusplus"
+DEPENDS += "phosphor-dbus-interfaces"
+DEPENDS += "systemd"
+
+RDEPENDS_${PN} += "sdbusplus phosphor-dbus-interfaces"
+
+SYSTEMD_SERVICE_${PN} += "lpcsnoop.service"
+
+require ${PN}.inc
+
+S = "${WORKDIR}/git"
+