meta-hpe: remove customer key block file requirement

The customer key block HPE signed key is no longer required for machines that have been through the transfer of ownership process.

Change-Id: Idfc94033dec64c62fa773c5511f9d0a17518a1cf
Signed-off-by: Charles Kearney <charles.kearney@hpe.com>
diff --git a/meta-hpe/meta-gxp/classes/gxp2-bootblock-n.bbclass b/meta-hpe/meta-gxp/classes/gxp2-bootblock-n.bbclass
index 3ee93ff..33e23a6 100644
--- a/meta-hpe/meta-gxp/classes/gxp2-bootblock-n.bbclass
+++ b/meta-hpe/meta-gxp/classes/gxp2-bootblock-n.bbclass
@@ -1,4 +1,4 @@
-# TODO:  Manually copy the U-Boot signing key and customer-key-block here:
+# TODO:  Manually copy the U-Boot signing key here:
 HPE_GXP_KEY_FILES_DIR = "${COREBASE}/meta-hpe/meta-gxp/recipes-bsp/image/files"
 
 inherit deploy
@@ -16,6 +16,4 @@
   # Copy in the U-Boot signing key
   install -m 644 ${HPE_GXP_KEY_FILES_DIR}/customer_private_key.pem ${DEPLOYDIR}/hpe-uboot-signing-key.pem
 
-  # Copy in the customer keyblock
-  install -m 644 ${HPE_GXP_KEY_FILES_DIR}/customer-key-block ${DEPLOYDIR}/customer-key-block
 }