meta-phosphor: static-norootfs: reduce manifest size for 32MB flash

The 32MB images (AST2400/AST2500) need more space than I originally
left for holding the U-Boot binary.  Reduce the manifest on those
systems to 4KB instead of 8KB in order to leave enough space for
U-Boot.

Signed-off-by: Patrick Williams <patrick@stwcx.xyz>
Change-Id: I980f2989782577bab4e2560dfb70a1f5fcbf018b
diff --git a/meta-phosphor/classes/image_types_phosphor.bbclass b/meta-phosphor/classes/image_types_phosphor.bbclass
index 607dbbd..717c453 100644
--- a/meta-phosphor/classes/image_types_phosphor.bbclass
+++ b/meta-phosphor/classes/image_types_phosphor.bbclass
@@ -55,7 +55,7 @@
 # Fixed partition offsets
 FLASH_UBOOT_SPL_SIZE ?= "64"
 FLASH_UBOOT_OFFSET ?= "0"
-FLASH_MANIFEST_OFFSET ?= "376"
+FLASH_MANIFEST_OFFSET ?= "380"
 FLASH_MANIFEST_OFFSET:flash-65536 ?= "888"
 FLASH_MANIFEST_OFFSET:flash-131072 ?= "888"
 FLASH_UBOOT_ENV_OFFSET ?= "384"