Add pfr-manager recipe

Tested:
Recipe builds and service works fine.

(From meta-intel rev: a3f19790e1e03472d6a42b1cdd401c9a2278b819)

Change-Id: I28c6e74d9e598d61c90c1e63b13b28818eb57f1b
Signed-off-by: AppaRao Puli <apparao.puli@linux.intel.com>
Signed-off-by: Andrew Geissler <geissonator@yahoo.com>
diff --git a/meta-intel/meta-common/recipes-intel/pfr/pfr-manager_git.bb b/meta-intel/meta-common/recipes-intel/pfr/pfr-manager_git.bb
new file mode 100644
index 0000000..390a3a4
--- /dev/null
+++ b/meta-intel/meta-common/recipes-intel/pfr/pfr-manager_git.bb
@@ -0,0 +1,22 @@
+SUMMARY = "PFR Manager Service"
+DESCRIPTION = "Daemon to handle all PFR functionalities"
+
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=7becf906c8f8d03c237bad13bc3dac53"
+inherit cmake systemd
+
+SRC_URI = "git://github.com/openbmc/pfr-manager"
+
+PV = "0.1+git${SRCPV}"
+SRCREV = "c97962cbc90266718240d9116fd95871953a95e5"
+
+S = "${WORKDIR}/git"
+
+SYSTEMD_SERVICE_${PN} = "xyz.openbmc_project.PFR.Manager.service"
+
+DEPENDS += " \
+    sdbusplus \
+    phosphor-logging \
+    boost \
+    i2c-tools \
+    "