Add object manager recipe
diff --git a/meta-phosphor/common/recipes-phosphor/dbus/obmc-mapper.bb b/meta-phosphor/common/recipes-phosphor/dbus/obmc-mapper.bb
new file mode 100644
index 0000000..35130cc
--- /dev/null
+++ b/meta-phosphor/common/recipes-phosphor/dbus/obmc-mapper.bb
@@ -0,0 +1,25 @@
+SUMMARY = "Phosphor DBUS Object Manager"
+DESCRIPTION = "Phosphor DBUS object manager."
+HOMEPAGE = "http://github.com/openbmc/phosphor-objmgr"
+PR = "r1"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://${S}/LICENSE;md5=fa818a259cbed7ce8bc2a22d35a464fc"
+
+inherit allarch
+inherit obmc-phosphor-dbus-service
+inherit obmc-phosphor-systemd
+inherit setuptools
+
+DBUS_SERVICES += "org.openbmc.ObjectMapper"
+RDEPENDS_${PN} += " \
+        python-xml \
+        python-dbus \
+        python-pygobject \
+        "
+SRC_URI += " \
+        git://github.com/openbmc/phosphor-objmgr \
+        "
+
+SRCREV = "64d9b0ce3697c4fc3e000815667b0ced47af5ed6"
+
+S = "${WORKDIR}/git"