rainier-1s4u: add ibm logging callout support

Starting with a link to the 4u file. The only difference between the two
is 2 less fans so there should be no real impact to the callout file.

Signed-off-by: Andrew Geissler <geissonator@yahoo.com>
Change-Id: Iae528ef6378fdcad524faeefcd6139a1d8223789
diff --git a/meta-ibm/recipes-phosphor/logging/phosphor-logging_%.bbappend b/meta-ibm/recipes-phosphor/logging/phosphor-logging_%.bbappend
index 0257cdd..2f0ace2 100644
--- a/meta-ibm/recipes-phosphor/logging/phosphor-logging_%.bbappend
+++ b/meta-ibm/recipes-phosphor/logging/phosphor-logging_%.bbappend
@@ -12,4 +12,5 @@
     install -d ${D}/${datadir}/phosphor-logging/pels
     install -m 0644 ${WORKDIR}/ibm,rainier-2u_dev_callouts.json ${D}/${datadir}/phosphor-logging/pels/ibm,rainier-2u_dev_callouts.json
     install -m 0644 ${WORKDIR}/ibm,rainier-4u_dev_callouts.json ${D}/${datadir}/phosphor-logging/pels/ibm,rainier-4u_dev_callouts.json
+    ln -s ./ibm,rainier-4u_dev_callouts.json ${D}/${datadir}/phosphor-logging/pels/ibm,rainier-1s4u_dev_callouts.json
 }