meta-openpower: prep for new override syntax

Change-Id: I5ca16c6fa7bc616bfa9bc41c4f86d32fd92b0287
Signed-off-by: Adriana Kobylak <anoo@us.ibm.com>
diff --git a/meta-openpower/recipes-devtools/hostboot/hostboot-debug-tools.bb b/meta-openpower/recipes-devtools/hostboot/hostboot-debug-tools.bb
index f1265bd..1ee3205 100644
--- a/meta-openpower/recipes-devtools/hostboot/hostboot-debug-tools.bb
+++ b/meta-openpower/recipes-devtools/hostboot/hostboot-debug-tools.bb
@@ -5,7 +5,7 @@
 
 inherit allarch
 
-RDEPENDS_${PN} = " \
+RDEPENDS:${PN} = " \
     perl perl-module-pod-text perl-module-lib \
     perl-module-constant \
     perl-module-errno perl-module-fcntl \
@@ -18,4 +18,4 @@
     perl-module-integer \
     "
 
-ALLOW_EMPTY_${PN} = "1"
+ALLOW_EMPTY:${PN} = "1"