meta-google: dhcp-done: switching to new dhcp-done service

We want to coordinate with netboot server for powercycling instead of
triggering pwercycle ourselves. dhcp-done will send status based on the
parameters to the netboot server.

This is the first part, second part needs to be merged after installer
support

Change-Id: I4ebaaf06114fc36518a25cdc6cd9f093859963c8
Signed-off-by: Yuxiao Zhang <yuxiaozhang@google.com>
diff --git a/meta-google/recipes-google/networking/dhcp-done_git.bb b/meta-google/recipes-google/networking/dhcp-done_git.bb
index 5732033..12e3903 100644
--- a/meta-google/recipes-google/networking/dhcp-done_git.bb
+++ b/meta-google/recipes-google/networking/dhcp-done_git.bb
@@ -6,7 +6,7 @@
 
 inherit systemd
 
-SYSTEMD_SERVICE:${PN} += "dhcp-done.service"
+SYSTEMD_SERVICE:${PN} += "dhcp-done@.service"
 
 DEPENDS += " \
   sdeventplus \