meta-openembedded: subtree update: c95842cdca..509d40153d

Andreas Müller (13):
      xfce4-whiskermenu-plugin: upgrade 2.3.2 -> 2.3.3
      xfmpc: upgrade 0.2.3 -> 0.3.0
      xfce4-cpugraph-plugin: upgrade 1.0.5 -> 1.1.0
      xfce4-terminal: upgrase 0.8.7.4 -> 0.8.8
      gtksourceview3: upgrade 3.24.10 -> 3.24.11
      mousepad: move to gtk3
      mousepad: upgrade 0.4.1 -> 0.4.2
      ristretto: upgrade 0.8.4 -> 0.10.0
      catfish: upgrade 1.4.7 -> 1.4.8
      xfce4-datetime-plugin: upgrade 0.7.1 -> 0.8.0
      xfce4-places-plugin: 1.8.0 -> 1.8.1
      xfce4-pulseaudio-plugin: upgrade 0.4.1 -> 0.4.2
      parole: upgrade 1.0.2 -> 1.0.4

Brad Bishop (1):
      cli11: Remove dev pkg dep to main pkg

Kai Kang (1):
      packagegroup-tools-bluetooth: correct RDEPENDS

Khem Raj (8):
      libopus: Limit forcing ARM mode ISA to v5 only
      mime-construct,libextutils-parsexs-perl: add runtime dependency on perl
      webmin: Add perl to rdeps for modules
      hplip: Add python to rdeps
      klibc: Disable bcmp builtin for clang on glibc as well
      python3-blivet: Add python3 to rdeps
      grubby: Add bash to rdeps
      ufs-tool: Do not force static linking

Martin Jansa (10):
      nodejs: fix QA error about /usr/bin/python dependency
      iotop: add runtime dependency on python-core
      freeradius: add runtime dependency on perl
      scsirastools: add runtime dependency on bash
      libcec: add runtime dependency on python3-core
      dnf-plugin-tui: add runtime dependency on bash
      edac-utils: add runtime dependency on perl
      lmsensors: add runtime dependency on bash
      libdbi-perl: add runtime dependency on perl
      scsirastools: add runtime dependency on bash II

Piotr Tworek (4):
      telepathy-glib: Update to version 0.24.1
      telepathy-glib: Enable vala bindings
      gnome-themes-standard: Update to version 3.28
      libgdata: Update to version 0.17.10.

Slater, Joseph (1):
      php: zlib and zip support

Yuan Chao (3):
      xfsprogs: upgrade 5.1.0 -> 5.2.0
      xfsdump: fix error to work with xfsprogs 5.2.0
      python-pymongo: upgrade 3.8.0 -> 3.9.0

Change-Id: I9450310b0c5abd766ecd0ee21c9338159b36e940
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-openembedded/meta-oe/recipes-devtools/dnf-plugin-tui/dnf-plugin-tui_git.bb b/meta-openembedded/meta-oe/recipes-devtools/dnf-plugin-tui/dnf-plugin-tui_git.bb
index e891868..a8367b5 100644
--- a/meta-openembedded/meta-oe/recipes-devtools/dnf-plugin-tui/dnf-plugin-tui_git.bb
+++ b/meta-openembedded/meta-oe/recipes-devtools/dnf-plugin-tui/dnf-plugin-tui_git.bb
@@ -14,25 +14,26 @@
 S = "${WORKDIR}/git"
 
 do_install_append() {
-        install -d ${D}${datadir}/dnf
-        install -m 0755 ${S}/samples/* ${D}${datadir}/dnf
-        install -d ${D}${PYTHON_SITEPACKAGES_DIR}/dnf-plugins/mkimg
-        install -m 0755 ${S}/dnf-plugins/mkimg/* ${D}${PYTHON_SITEPACKAGES_DIR}/dnf-plugins/mkimg
-        for file in $(ls ${S}/dnf-plugins/ | grep -v mkimg); do
-            install -m 0755 ${S}/dnf-plugins/$file ${D}${PYTHON_SITEPACKAGES_DIR}/dnf-plugins
-        done
+    install -d ${D}${datadir}/dnf
+    install -m 0755 ${S}/samples/* ${D}${datadir}/dnf
+    install -d ${D}${PYTHON_SITEPACKAGES_DIR}/dnf-plugins/mkimg
+    install -m 0755 ${S}/dnf-plugins/mkimg/* ${D}${PYTHON_SITEPACKAGES_DIR}/dnf-plugins/mkimg
+    for file in $(ls ${S}/dnf-plugins/ | grep -v mkimg); do
+        install -m 0755 ${S}/dnf-plugins/$file ${D}${PYTHON_SITEPACKAGES_DIR}/dnf-plugins
+    done
 }
 
 do_install_append_class-target() {
-        install -d ${D}${sysconfdir}/yum.repos.d
-        install -m 0644 ${WORKDIR}/oe-remote.repo.sample ${D}${sysconfdir}/yum.repos.d
+    install -d ${D}${sysconfdir}/yum.repos.d
+    install -m 0644 ${WORKDIR}/oe-remote.repo.sample ${D}${sysconfdir}/yum.repos.d
 }
 
 FILES_${PN} += "${datadir}/dnf"
 
 RDEPENDS_${PN} += " \
-  dnf \
-  libnewt-python \
-  "
+    bash \
+    dnf \
+    libnewt-python \
+"
 
 BBCLASSEXTEND = "nativesdk"