blob: e98e13cd17a506f6e7b0e17964d7e0b0c16b7ab0 [file] [log] [blame]
require recipes-devtools/atp/atp-source_3.1.inc
SUMMARY = "End-to-end tests evaluating ATP kernel modules service correctness"
SECTION = "kernel/userland"
S = "${WORKDIR}/git"
SRC_URI = "${ATP_SRC}"
EXTRA_OEMAKE += "-C linux/test"
do_compile() {
oe_runmake
}
do_install() {
oe_runmake DESTDIR=${D} PREFIX=${prefix} install
}
DEPENDS = "atp-uapi cppunit"
RDEPENDS:${PN} = "atp-uapi"