blob: a0b1feb70ad8472fac833bf8345f17a16e9b4e13 [file] [log] [blame]
#
# Copyright OpenEmbedded Contributors
#
# SPDX-License-Identifier: MIT
#
inherit python_pep517 python3native python3-dir setuptools3-base
DEPENDS += "python3 python3-flit-core-native"
python_flit_core_do_manual_build () {
cd ${PEP517_SOURCE_PATH}
nativepython3 -m flit_core.wheel --outdir ${PEP517_WHEEL_PATH} .
}