blob: d6ce2edb9635c4c0c2fc0d044f3c935daa8374a9 [file] [log] [blame]
#
# Copyright OpenEmbedded Contributors
#
# SPDX-License-Identifier: MIT
#
inherit python_pyo3 setuptools3
DEPENDS += "python3-setuptools-rust-native"
python_setuptools3_rust_do_configure() {
python_pyo3_do_configure
cargo_common_do_configure
setuptools3_do_configure
}
EXPORT_FUNCTIONS do_configure