Fix MRW native installs paths

How it was before could cause problems in Jenkins.

Change-Id: I33cf31fc79c995b4609f77eeac1896d3812d276b
Signed-off-by: Matt Spinler <spinler@us.ibm.com>
diff --git a/meta-phosphor/common/recipes-phosphor/mrw/mrw-patch-native.bb b/meta-phosphor/common/recipes-phosphor/mrw/mrw-patch-native.bb
index 7379442..05d5baa 100644
--- a/meta-phosphor/common/recipes-phosphor/mrw/mrw-patch-native.bb
+++ b/meta-phosphor/common/recipes-phosphor/mrw/mrw-patch-native.bb
@@ -13,6 +13,6 @@
 SRCREV = "7a68567af7bf121143ef135152a39723518b6e06"
 
 do_install() {
-    install -d ${bindir}/obmc-mrw
-    install -m 0755 patchxml.py ${bindir}/obmc-mrw
+    install -d ${D}${bindir}/obmc-mrw
+    install -m 0755 patchxml.py ${D}${bindir}/obmc-mrw
 }