sdbusplus: fix build dependency

Build resulted in 'ImportError: No module named yaml', due
to missing dependencies on python-native packages.

Change-Id: If03ce0ead136b388950507d347c8bfe720f6d1fd
Signed-off-by: Nagaraju Goruganti <ngorugan@in.ibm.com>
diff --git a/meta-phosphor/common/recipes-extended/sdbusplus/sdbusplus.bb b/meta-phosphor/common/recipes-extended/sdbusplus/sdbusplus.bb
index 0fabe02..9360fbb 100644
--- a/meta-phosphor/common/recipes-extended/sdbusplus/sdbusplus.bb
+++ b/meta-phosphor/common/recipes-extended/sdbusplus/sdbusplus.bb
@@ -8,7 +8,12 @@
 inherit autotools pkgconfig
 inherit obmc-phosphor-python-autotools
 
-DEPENDS += "autoconf-archive-native"
+DEPENDS += " \
+        autoconf-archive-native \
+        python-inflection-native \
+        python-mako-native \
+        python-pyyaml-native \
+        "
 RDEPENDS_sdbus++ += " \
         python-inflection \
         python-mako \