meta-openembedded: subtree update:e4ac09169d..459dbf1078

Alex Kiernan (1):
      leveldb: Upgrade 1.20 -> 1.22

Cengiz Can (1):
      recipes-support: gperftools: RDEPENDS for pprof

Changqing Li (2):
      python3-django: upgrade 1.11.14 -> 2.2.7
      python-sqlparse/python3-sqlparse: move from meta-cloud-services

Christopher Larson (1):
      kconfig-frontends: drop unneeded target flex/bison deps

Daniels Umanovskis (1):
      gattlib: add recipe

Fabio Berton (3):
      mdbus2: Add recipe
      jpnevulator: Add recipe
      emlog: Add recipe

Jacopo Dall'Aglio (1):
      python-netifaces: add recipes

Khem Raj (8):
      packagegroup-meta-oe: Drop gperftools for mips/musl as well
      python-slip-dbus: Add missing rdep on six module
      htop: Use python3
      pidgin: Use python3
      mercurial: Upgrade to 5.2 and switch to py3
      a2jmidid: Upgrade to release 9
      pidgin: Use python3 during build
      tvheadend: Demand use of py3 during build

Lei YU (1):
      googletest: Add PV and set to 1.10.0

Leon Anavi (1):
      stalonetray: Add a simple stand-alone system tray

Li Zhou (1):
      libssh2: Security Advisory - libssh2 - CVE-2019-17498

Michael Haener (1):
      libmbim: upgrade 1.20.0 -> 1.20.2

Nicola Lunghi (2):
      python-configargparse: add package (version 0.15.1)
      python3-dbussy: add recipe (v1.2.1)

Qi.Chen@windriver.com (1):
      python3-pid: upgrade to 2.2.5

Ross Burton (3):
      glmark2: upgrade to latest HEAD
      glmark2: use Python 3 to build
      jack: upgrade to 1.19.14

Ulrich Ölmann (1):
      python3-yarl: add missing dependencies

Zang Ruochen (6):
      p910nd: upgrade 0.95 -> 0.97
      links: upgrade 2.16 -> 2.20.2
      links-x11: upgrade 2.16 -> 2.20.2
      libmicrohttpd: upgrade 0.9.67 -> 0.9.68
      gsoap: upgrade 2.8.51 -> 2.8.95
      mksh: upgrade 56 -> 57

Zheng Ruoqin (1):
      libsdl: Refresh patch

zhangxiao (1):
      syslog-ng: Fix multilib header conflict - syslog-ng-config.h

Change-Id: I8557e00b893b61c10ee305fb3229db773b4b894f
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-openembedded/meta-oe/recipes-multimedia/jack/a2jmidid_9.bb b/meta-openembedded/meta-oe/recipes-multimedia/jack/a2jmidid_9.bb
new file mode 100644
index 0000000..5fffe77
--- /dev/null
+++ b/meta-openembedded/meta-oe/recipes-multimedia/jack/a2jmidid_9.bb
@@ -0,0 +1,28 @@
+SUMMARY = "a2jmidid is daemon for exposing ALSA sequencer applications as JACK MIDI"
+SECTION = "libs/multimedia"
+
+LICENSE = "GPLv2"
+LIC_FILES_CHKSUM = " \
+    file://LICENSE;md5=751419260aa954499f7abaabaa882bbe \
+"
+
+DEPENDS = "alsa-lib jack dbus"
+DEPENDS_append_libc-musl = " libexecinfo"
+
+SRCREV = "de37569c926c5886768f892c019e3f0468615038"
+SRC_URI = " \
+    git://github.com/linuxaudio/a2jmidid;protocol=https \
+    file://riscv_ucontext.patch \
+"
+
+S = "${WORKDIR}/git"
+
+inherit meson pkgconfig
+
+EXTRA_OEMESON = "-Db_lto=false"
+
+LDFLAGS_append_libc-musl = " -lexecinfo"
+
+export LINKFLAGS="${LDFLAGS}"
+
+FILES_${PN} += "${datadir}/dbus-1/services"