meta-openembedded: subtree update:e4ac09169d..459dbf1078

Alex Kiernan (1):
      leveldb: Upgrade 1.20 -> 1.22

Cengiz Can (1):
      recipes-support: gperftools: RDEPENDS for pprof

Changqing Li (2):
      python3-django: upgrade 1.11.14 -> 2.2.7
      python-sqlparse/python3-sqlparse: move from meta-cloud-services

Christopher Larson (1):
      kconfig-frontends: drop unneeded target flex/bison deps

Daniels Umanovskis (1):
      gattlib: add recipe

Fabio Berton (3):
      mdbus2: Add recipe
      jpnevulator: Add recipe
      emlog: Add recipe

Jacopo Dall'Aglio (1):
      python-netifaces: add recipes

Khem Raj (8):
      packagegroup-meta-oe: Drop gperftools for mips/musl as well
      python-slip-dbus: Add missing rdep on six module
      htop: Use python3
      pidgin: Use python3
      mercurial: Upgrade to 5.2 and switch to py3
      a2jmidid: Upgrade to release 9
      pidgin: Use python3 during build
      tvheadend: Demand use of py3 during build

Lei YU (1):
      googletest: Add PV and set to 1.10.0

Leon Anavi (1):
      stalonetray: Add a simple stand-alone system tray

Li Zhou (1):
      libssh2: Security Advisory - libssh2 - CVE-2019-17498

Michael Haener (1):
      libmbim: upgrade 1.20.0 -> 1.20.2

Nicola Lunghi (2):
      python-configargparse: add package (version 0.15.1)
      python3-dbussy: add recipe (v1.2.1)

Qi.Chen@windriver.com (1):
      python3-pid: upgrade to 2.2.5

Ross Burton (3):
      glmark2: upgrade to latest HEAD
      glmark2: use Python 3 to build
      jack: upgrade to 1.19.14

Ulrich Ölmann (1):
      python3-yarl: add missing dependencies

Zang Ruochen (6):
      p910nd: upgrade 0.95 -> 0.97
      links: upgrade 2.16 -> 2.20.2
      links-x11: upgrade 2.16 -> 2.20.2
      libmicrohttpd: upgrade 0.9.67 -> 0.9.68
      gsoap: upgrade 2.8.51 -> 2.8.95
      mksh: upgrade 56 -> 57

Zheng Ruoqin (1):
      libsdl: Refresh patch

zhangxiao (1):
      syslog-ng: Fix multilib header conflict - syslog-ng-config.h

Change-Id: I8557e00b893b61c10ee305fb3229db773b4b894f
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-openembedded/meta-oe/recipes-support/p910nd/p910nd_0.97.bb b/meta-openembedded/meta-oe/recipes-support/p910nd/p910nd_0.97.bb
new file mode 100644
index 0000000..45aa0d4
--- /dev/null
+++ b/meta-openembedded/meta-oe/recipes-support/p910nd/p910nd_0.97.bb
@@ -0,0 +1,22 @@
+DESCRIPTION = "A small network printer daemon for embedded situations that passes the job directly to the printer"
+HOMEPAGE = "http://p910nd.sourceforge.net/"
+SECTION = "console/utils"
+LICENSE = "GPLv2"
+LIC_FILES_CHKSUM = "file://COPYING;md5=8ca43cbc842c2336e835926c2166c28b"
+
+PR = "r2"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/p910nd/p910nd-${PV}.tar.bz2 \
+           file://fix-var-lock.patch"
+
+SRC_URI[md5sum] = "69461a6c54dca0b13ecad5b83864b43e"
+SRC_URI[sha256sum] = "4ac980a3ae24babae6f70f0a692625ece03a4a92c357fbb10d2e368386c3c26f"
+
+do_compile () {
+    ${CC} ${LDFLAGS} -o p910nd p910nd.c
+}
+
+do_install () {
+    install -D -m 0755 ${S}/p910nd ${D}${sbindir}/p910nd
+    install -D -m 0644 ${S}/p910nd.conf ${D}${sysconfdir}/p910nd.conf
+}