meta-google: nftables-systemd: Add missing RDEPENDS

Change-Id: I4700ccc2d96385f9c7113e402ca9e1c9f788f399
Signed-off-by: William A. Kennington III <wak@google.com>
diff --git a/meta-google/recipes-google/nftables/nftables-systemd.bb b/meta-google/recipes-google/nftables/nftables-systemd.bb
index 24d3e82..03694c8 100644
--- a/meta-google/recipes-google/nftables/nftables-systemd.bb
+++ b/meta-google/recipes-google/nftables/nftables-systemd.bb
@@ -11,6 +11,11 @@
 SRC_URI += "file://nftables.service"
 SYSTEMD_SERVICE_${PN} += "nftables.service"
 
+RDEPENDS_${PN} += " \
+  bash \
+  nftables \
+  "
+
 do_install() {
     install -d ${D}${systemd_system_unitdir}
     install -m 0644 ${WORKDIR}/nftables.service ${D}${systemd_system_unitdir}