Add recipe file for phosphor-led-sysfs

Change-Id: Iac26acbbb9b2baad8c0c436d6283120a857b1072
Signed-off-by: Vishwanatha Subbanna <vishwa@linux.vnet.ibm.com>
diff --git a/meta-phosphor/common/recipes-phosphor/phosphor-led-sysfs/phosphor-led-sysfs.bb b/meta-phosphor/common/recipes-phosphor/phosphor-led-sysfs/phosphor-led-sysfs.bb
new file mode 100644
index 0000000..1ccb02a
--- /dev/null
+++ b/meta-phosphor/common/recipes-phosphor/phosphor-led-sysfs/phosphor-led-sysfs.bb
@@ -0,0 +1,16 @@
+SUMMARY = "Phosphor Physical LED Controller daemon"
+DESCRIPTION = "Daemon to trigger actions on a physical LED"
+HOMEPAGE = "http://github.com/openbmc/phosphor-led-sysfs"
+PR = "r1"
+
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
+inherit autotools pkgconfig
+
+DEPENDS += "autoconf-archive-native"
+DEPENDS += "sdbusplus"
+RDEPENDS_${PN} += "libsystemd"
+
+SRC_URI += "git://github.com/openbmc/phosphor-led-sysfs"
+SRCREV = "61675c3265166cecb0f8f5c2c4f80a78d3412c25"
+S = "${WORKDIR}/git"