phoshpor-dbus-monitor - Fix the missing depends

The repo runs python to generate code or validate config, which requires
python and the dependent python packages.
Previously that happens to be satisfied by sdbusplus's RDEPENDS. If
sdbusplus is changed to use python3, this repo fails to built because it
lacks of dependency.

See details in
https://lists.ozlabs.org/pipermail/openbmc/2020-February/020771.html

This commit fixes the depends by adding the required python and
python-packages so that it builds fine.

(From meta-phosphor rev: d7ea6fd7d322bd40b2f2c942c622ed345116b894)

Signed-off-by: Marri Devender Rao <devenrao@in.ibm.com>
Change-Id: Ic7880e9c7d058665f2c8781bf80fc09af3714da9
Signed-off-by: Andrew Geissler <geissonator@yahoo.com>
diff --git a/meta-phosphor/recipes-phosphor/dbus/phosphor-dbus-monitor_git.bb b/meta-phosphor/recipes-phosphor/dbus/phosphor-dbus-monitor_git.bb
index 3e2cd9a..f31233f 100644
--- a/meta-phosphor/recipes-phosphor/dbus/phosphor-dbus-monitor_git.bb
+++ b/meta-phosphor/recipes-phosphor/dbus/phosphor-dbus-monitor_git.bb
@@ -27,6 +27,10 @@
         sdeventplus \
         gtest \
         phosphor-snmp \
+        ${PYTHON_PN}-native \
+        ${PYTHON_PN}-pyyaml-native \
+        ${PYTHON_PN}-setuptools-native \
+        ${PYTHON_PN}-mako-native \
         "
 
 FILES_phosphor-msl-verify = "${bindir}/phosphor-msl-verify"