Add build dependencies for phosphor-unit-failure-monitor

Change-Id: I6ec9de89c7d420218b8f5ff94efe638f2589accf
Signed-off-by: Matt Spinler <spinler@us.ibm.com>
diff --git a/meta-phosphor/common/recipes-phosphor/dbus/phosphor-mapper.bb b/meta-phosphor/common/recipes-phosphor/dbus/phosphor-mapper.bb
index 2d95717..8c02b8e 100644
--- a/meta-phosphor/common/recipes-phosphor/dbus/phosphor-mapper.bb
+++ b/meta-phosphor/common/recipes-phosphor/dbus/phosphor-mapper.bb
@@ -12,6 +12,8 @@
 
 DEPENDS += "systemd"
 DEPENDS += "autoconf-archive-native"
+DEPENDS += "sdbusplus"
+DEPENDS += "phosphor-logging"
 
 DBUS_SERVICE_${PN} += "xyz.openbmc_project.ObjectMapper.service"
 SYSTEMD_SERVICE_${PN} += " \
@@ -24,6 +26,8 @@
         python-dbus \
         python-pygobject \
         pyphosphor-dbus \
+        sdbusplus \
+        phosphor-logging \
         "
 SRC_URI += "git://github.com/openbmc/phosphor-objmgr"