openpower-fru-vpd:Fixes the build failure for non mrw system

Install the sample example file as out.yaml
which is expected in openpower-fru-vpd recipe.

Change-Id: I50689b98814b8a4c8fa23261c4fcf0bd73c63538
Signed-off-by: Ratan Gupta <ratagupt@in.ibm.com>
diff --git a/meta-openbmc-machines/meta-openpower/common/recipes-phosphor/vpd/openpower-fru-properties-example-native.bb b/meta-openbmc-machines/meta-openpower/common/recipes-phosphor/vpd/openpower-fru-properties-example-native.bb
index aa79432..7ed83b3 100644
--- a/meta-openbmc-machines/meta-openpower/common/recipes-phosphor/vpd/openpower-fru-properties-example-native.bb
+++ b/meta-openbmc-machines/meta-openpower/common/recipes-phosphor/vpd/openpower-fru-properties-example-native.bb
@@ -18,5 +18,5 @@
 
         DEST=${D}${properties_datadir}
         install -d ${DEST}
-        install example.yaml ${DEST}
+        install example.yaml ${DEST}/out.yaml
 }