meta-openembedded: subtree update:ce51958eca..a2928764c2

Adrian Bunk (3):
      python3-cmd2: Remove PNBLACKLIST
      php: Remove no longer needed CFLAGS_append_aarch64
      php: Move more into php.inc after php5 removal

Alistair Francis (4):
      python3-requests-future: Initial commit of 0.9.5
      python3-xmlrunner: Initial commit of 1.7.7
      python3-fasteners: Initial commit of 0.15
      python3-python-vlc: Initial commit of 3.0.7110

Anuj Mittal (3):
      python3-defusedxml: add recipe
      python-networkx: upgrade 2.1 -> 2.2
      python3-networkx: add recipe

Khem Raj (9):
      php: Turn PCRE JIT off for riscv
      redis: Fix build with clang/x86
      android-tools: Recognise i686 for HOST_ARCH
      netdata: Update to 1.17.0 and fix build with clang/x86
      safec: Define _GNU_SOURCE
      safec: Upgrade to 3.5 release
      openocd: Add --disable-werror always
      breakpad: Update dont-clobber-rsp patch to latest
      gparted: add to deps instead of overwriting

Martin Jansa (3):
      remmina: add distro_features_check for GTK3DISTROFEATURES
      ceres-solver: fix the paths in .cmake files
      ceres-solver: add PACKAGECONFIG for suitesparse and lapack

Naveen Saini (1):
      pm-graph: upgrade 5.3 -> 5.5

Oleksandr Kravchuk (1):
      analyze-suspend: update to 5.5

Peter Kjellerstedt (1):
      lvm2/libdevmapper: Make it build for native

Randy MacLeod (1):
      poppler: update from 0.79.0 to 0.80.0

Slater, Joseph (1):
      openhpi: control snmp-bc ptest generation

Stefan Agner (1):
      fuse3: add libfuse3 recipe

Trevor Gamblin (1):
      gvfs: upgrade 1.40.2 -> 1.41.2 for CVE fixes

Yi Zhao (2):
      php: fix module path in mod_php.conf
      apache-websocket: fix module path

Yuan Chao (2):
      python-atomicwrites: new recipe
      python-pytest: fix runtime error

Zang Ruochen (1):
      python-certifi: upgrade 2019.6.16 -> 2019.9.11

Change-Id: Iba065b25686a1ac22d647226d9ea0c61c5b4578f
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-openembedded/meta-webserver/recipes-webadmin/netdata/netdata_git.bb b/meta-openembedded/meta-webserver/recipes-webadmin/netdata/netdata_git.bb
index 811c2c5..d179e84 100644
--- a/meta-openembedded/meta-webserver/recipes-webadmin/netdata/netdata_git.bb
+++ b/meta-openembedded/meta-webserver/recipes-webadmin/netdata/netdata_git.bb
@@ -6,8 +6,8 @@
 SRC_URI = "git://github.com/firehol/netdata.git;protocol=https \
            file://0002-Makefiles-does-not-build-contrib-dir.patch \
 "
-SRCREV = "2c4146832061635273d153a5174c85fb1d967d57"
-PV = "1.16.0+git${SRCPV}"
+SRCREV = "588ce5a7b18999dfa66698cd3a2f005f7a3c31cf"
+PV = "1.17.0"
 
 # patch to disable timeout because timeout are not available with actual version
 # of core-utils
@@ -25,6 +25,9 @@
 
 inherit pkgconfig autotools-brokensep useradd systemd
 
+LIBS_toolchain-clang_x86 = "-latomic"
+export LIBS
+
 #systemd
 SYSTEMD_PACKAGES = "${PN}"
 SYSTEMD_SERVICE_${PN} = "netdata.service"