meta-raspberrypi: subtree update:8cffbf5e85..ffc402ef5e

Andrei Gherzan (1):
      layer.conf: Define LAYERDEPENDS

Changqing Li (1):
      99-com.rules: fix error invalid substitution type

Khem Raj (2):
      linux-firmware-rpidistro: Update to 20190114-1+rpt11
      bluez-firmware-rpidistro: Update to 1.2-4+rpt8

Martin Jansa (3):
      linux-raspberrypi: allow to change the yocto-kernel-cache branch with LINUX_RPI_KMETA_BRANCH
      linux-raspberrypi-dev: drop protocol=git and add LINUX_RPI_KMETA_BRANCH
      linux-raspberrypi-dev: use static SRCREV when not selected with PREFERRED_PROVIDER_virtual/kernel

Pierre-Jean Texier (1):
      rpi-base: make SPLASH overridable from outside

SCVready (1):
      rpi-config: comment updated

matt-hammond-bbc (1):
      libva: Fix for when using `userland`

sss22213 (1):
      recipes-bsp: Add support for Raspberry Pi HD quality camera

Change-Id: I631fa1d4c12b9f91d5044712b6c2e712fcebd98b
Signed-off-by: William A. Kennington III <wak@google.com>
diff --git a/meta-raspberrypi/recipes-bsp/bootfiles/rpi-cmdline.bb b/meta-raspberrypi/recipes-bsp/bootfiles/rpi-cmdline.bb
index 40a9949..3ebd1e6 100644
--- a/meta-raspberrypi/recipes-bsp/bootfiles/rpi-cmdline.bb
+++ b/meta-raspberrypi/recipes-bsp/bootfiles/rpi-cmdline.bb
@@ -13,6 +13,8 @@
 
 CMDLINE_CMA ?= "${@oe.utils.conditional("RASPBERRYPI_CAMERA_V2", "1", "cma=64M", "", d)}"
 
+CMDLINE_CMA ?= "${@oe.utils.conditional("RASPBERRYPI_HD_CAMERA", "1", "cma=64M", "", d)}"
+
 CMDLINE_PITFT ?= "${@bb.utils.contains("MACHINE_FEATURES", "pitft", "fbcon=map:10 fbcon=font:VGA8x8", "", d)}"
 
 # Add the kernel debugger over console kernel command line option if enabled