meta-phosphor: ipmi-net: rename recipe as git

Rename phosphor-ipmi-net.bb to phosphor-ipmi-net_git.bb per OE norms.

(From meta-phosphor rev: 6ffd6b4af4172e383773b21faf7a75e7b16a9ff7)

Change-Id: Ie8e9d2f9ff337d270e16aa4529ffda8bac57f147
Signed-off-by: Patrick Venture <venture@google.com>
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-net_git.bb b/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-net_git.bb
new file mode 100644
index 0000000..062e5af
--- /dev/null
+++ b/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-net_git.bb
@@ -0,0 +1,27 @@
+SUMMARY = "Phosphor Network IPMI Daemon"
+DESCRIPTION = "Daemon to support IPMI protocol over network"
+HOMEPAGE = "https://github.com/openbmc/phosphor-net-ipmid"
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+
+inherit autotools pkgconfig
+inherit obmc-phosphor-license
+inherit obmc-phosphor-systemd
+
+DEPENDS += "autoconf-archive-native"
+DEPENDS += "phosphor-mapper"
+DEPENDS += "systemd"
+DEPENDS += "phosphor-ipmi-host"
+RDEPENDS_${PN} += "libmapper"
+RDEPENDS_${PN} += "libsystemd"
+RDEPENDS_${PN} += "iptables"
+
+SRC_URI += "git://github.com/openbmc/phosphor-net-ipmid"
+SRCREV = "584fa8877dca6181c84a9ad687a814ec90fb0c6f"
+
+S = "${WORKDIR}/git"
+
+SYSTEMD_SERVICE_${PN} = " \
+        ${PN}.service \
+        ${PN}.socket \
+        "