Store MRW URIs and REVs in common file

Change-Id: Ibc759639706583d6368740f1b2ecbf8adf2ae2c1
Signed-off-by: Matt Spinler <spinler@us.ibm.com>
diff --git a/meta-phosphor/common/recipes-phosphor/mrw/mrw-api-native.bb b/meta-phosphor/common/recipes-phosphor/mrw/mrw-api-native.bb
index 01bff61..1930388 100644
--- a/meta-phosphor/common/recipes-phosphor/mrw/mrw-api-native.bb
+++ b/meta-phosphor/common/recipes-phosphor/mrw/mrw-api-native.bb
@@ -8,11 +8,12 @@
 inherit native
 inherit perlnative
 inherit cpan-base
+inherit mrw-rev
 
 DEPENDS += "libxml-simple-perl-native json-perl-native"
 
-SRC_URI += "git://github.com/open-power/serverwiz.git;subpath=scripts"
-SRCREV = "04f15f37e9ab6c09412a0abcffb87e9aefcc5368"
+SRC_URI += "${MRW_API_SRC_URI}"
+SRCREV = "${MRW_API_SRCREV}"
 
 do_install() {
     install -d ${D}${PERLLIBDIRS_class-native}/perl/site_perl/${PERLVERSION}/mrw