meta-ibm: prep for new override syntax

Change-Id: I9116ed7260e369136acb39eec15075db2d4dbeba
Signed-off-by: Adriana Kobylak <anoo@us.ibm.com>
diff --git a/meta-ibm/recipes-phosphor/dbus/phosphor-dbus-monitor-config.bbappend b/meta-ibm/recipes-phosphor/dbus/phosphor-dbus-monitor-config.bbappend
index 8437cba..7ed24ff 100644
--- a/meta-ibm/recipes-phosphor/dbus/phosphor-dbus-monitor-config.bbappend
+++ b/meta-ibm/recipes-phosphor/dbus/phosphor-dbus-monitor-config.bbappend
@@ -1,11 +1,11 @@
-PHOSPHOR_DBUS_MONITOR_CONFIGS_append_ibm-ac-server = " fan-policy"
-PHOSPHOR_DBUS_MONITOR_CONFIGS_append_ibm-ac-server = " thermal-policy"
-PHOSPHOR_DBUS_MONITOR_CONFIGS_append_ibm-ac-server = " power-supply-policy"
-PHOSPHOR_DBUS_MONITOR_CONFIGS_append_ibm-ac-server = " events-policy"
-PHOSPHOR_DBUS_MONITOR_CONFIGS_append_ibm-ac-server = " snmp-policy"
-PHOSPHOR_DBUS_MONITOR_CONFIGS_append_mihawk = " fan-policy"
-PHOSPHOR_DBUS_MONITOR_CONFIGS_append_mihawk = " thermal-policy"
-PHOSPHOR_DBUS_MONITOR_CONFIGS_append_mihawk = " power-supply-policy"
-PHOSPHOR_DBUS_MONITOR_CONFIGS_append_mihawk = " events-policy"
-PHOSPHOR_DBUS_MONITOR_CONFIGS_append_mihawk = " snmp-policy"
-PHOSPHOR_DBUS_MONITOR_CONFIGS_append_p10bmc = " snmp-policy"
+PHOSPHOR_DBUS_MONITOR_CONFIGS:append:ibm-ac-server = " fan-policy"
+PHOSPHOR_DBUS_MONITOR_CONFIGS:append:ibm-ac-server = " thermal-policy"
+PHOSPHOR_DBUS_MONITOR_CONFIGS:append:ibm-ac-server = " power-supply-policy"
+PHOSPHOR_DBUS_MONITOR_CONFIGS:append:ibm-ac-server = " events-policy"
+PHOSPHOR_DBUS_MONITOR_CONFIGS:append:ibm-ac-server = " snmp-policy"
+PHOSPHOR_DBUS_MONITOR_CONFIGS:append:mihawk = " fan-policy"
+PHOSPHOR_DBUS_MONITOR_CONFIGS:append:mihawk = " thermal-policy"
+PHOSPHOR_DBUS_MONITOR_CONFIGS:append:mihawk = " power-supply-policy"
+PHOSPHOR_DBUS_MONITOR_CONFIGS:append:mihawk = " events-policy"
+PHOSPHOR_DBUS_MONITOR_CONFIGS:append:mihawk = " snmp-policy"
+PHOSPHOR_DBUS_MONITOR_CONFIGS:append:p10bmc = " snmp-policy"