meta-openembedded: subtree update:1ecd8b4364..f3018013ff

Adrian Bunk (1):
      Add irda-utils

Khem Raj (1):
      openocd: Upgrade to latest git version

Martin Jansa (8):
      gtkwave: add distro_features_check
      ndctl: make MACHINE_ARCH and ignore from libblockdev
      oprofile: make MACHINE_ARCH
      umip: make MACHINE_ARCH
      mscgen: fix SRC_URI for multilib
      python-cassandra-driver.inc: fix DEPENDS
      triggerhappy: fix issues
      opencv: use the same package name in PACKAGES and RDEPENDS

Oleksandr Kravchuk (4):
      znc: update to 1.7.3
      pure-ftpd: update to 1.0.47
      xl2tpd: update to 1.3.14
      ell: remove recipe

Scott Ellis (1):
      wireguard: Upgrade 20190123 -> 20190406

Tom Rini (1):
      toybox: Re-order inherit location so we can override do_configure

Zang Ruochen (8):
      python-pyparsing: upgrade 2.2.0 -> 2.4.0
      python-six: upgrade 1.11.0 -> 1.12.0
      python-typing: upgrade 3.6.4 -> 3.6.6
      python-urllib3: upgrade 1.23 -> 1.25.2
      python-wrapt: upgrade 1.10.11 -> 1.11.1
      python-mako:upgrade 1.0.9 -> 1.0.10
      python-pip: upgrade 19.1 -> 19.1.1
      python-pysocks: upgrade 1.6.8 -> 1.7.0

Change-Id: I9a4d8fb60195b1cfd0f39cebf8b113b3bb63808d
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-openembedded/meta-oe/recipes-support/opencv/opencv_3.4.5.bb b/meta-openembedded/meta-oe/recipes-support/opencv/opencv_3.4.5.bb
index fa6e06a..ce60698 100644
--- a/meta-openembedded/meta-oe/recipes-support/opencv/opencv_3.4.5.bb
+++ b/meta-openembedded/meta-oe/recipes-support/opencv/opencv_3.4.5.bb
@@ -176,7 +176,7 @@
 FILES_python3-opencv = "${PYTHON_SITEPACKAGES_DIR}/*"
 RDEPENDS_python3-opencv = "python3-core python3-numpy"
 
-RDEPENDS_opencv-apps  = "bash"
+RDEPENDS_${PN}-apps  = "bash"
 
 do_install_append() {
     cp ${S}/include/opencv/*.h ${D}${includedir}/opencv/