meta-openpower:meson: pkgconfig inherit required

Upstream yocto made a change recently that brought to light a bug in
some of our recipes. If your meson makefiles utilize the dependency()
function then the recipe must also include pkgconfig.

Signed-off-by: Andrew Geissler <geissonator@yahoo.com>
Change-Id: I48c062226275c6e110bde27e815d2643c369c14c
diff --git a/meta-openpower/recipes-phosphor/debug/openpower-debug-collector_git.bb b/meta-openpower/recipes-phosphor/debug/openpower-debug-collector_git.bb
index cdb1da6..b9a2393 100644
--- a/meta-openpower/recipes-phosphor/debug/openpower-debug-collector_git.bb
+++ b/meta-openpower/recipes-phosphor/debug/openpower-debug-collector_git.bb
@@ -4,7 +4,7 @@
 PR = "r1"
 PV = "1.0+git${SRCPV}"
 
-inherit meson \
+inherit pkgconfig meson \
         obmc-phosphor-systemd \
         python3native \
         phosphor-dbus-yaml