Package installed error yaml files

All the packages that copy error yaml files to shared location
for error log processing need to inherit
phosphor-dbus-yaml base class.

The error yaml files that are copied to the shared location
need to be packaged, base class caters for packaging the
files with the openpower-occ-control.

Change-Id: Ia1d37b58e5f27d1237adcb0d550a4ae6d61e2f18
Signed-off-by: Marri Devender Rao <devenrao@in.ibm.com>
diff --git a/meta-openbmc-machines/meta-openpower/common/recipes-phosphor/occ/openpower-occ-control.bb b/meta-openbmc-machines/meta-openpower/common/recipes-phosphor/occ/openpower-occ-control.bb
index 9f7e52f..ff42d60 100644
--- a/meta-openbmc-machines/meta-openpower/common/recipes-phosphor/occ/openpower-occ-control.bb
+++ b/meta-openbmc-machines/meta-openpower/common/recipes-phosphor/occ/openpower-occ-control.bb
@@ -6,7 +6,8 @@
 inherit autotools \
         pkgconfig \
         obmc-phosphor-dbus-service \
-        pythonnative
+        pythonnative \
+        phosphor-dbus-yaml
 
 require ${PN}.inc