poky: sumo refresh eebbc00b25..64a257fa22

Update poky to sumo HEAD.

Armin Kuster (1):
      dhcp: allow for excluding the external bind

Awais Belal (1):
      bitbake: bitbake: toaster: allow OE_ROOT to be provided through environment

Changqing Li (2):
      unzip: fix for CVE-2018-18384
      curl: fix for CVE-2018-16839/CVE-2018-16840/CVE-2018-16842

Fabien Lahoudere (1):
      archiver: Drop unwanted directories

Ioan-Adrian Ratiu (1):
      wic: isoimage-isohybrid: fix UEFI spec breakage

Kosta Zertsekel (1):
      meta: Use double colon for chown OWNER:GROUP

Matthias Schiffer (1):
      base.bbclass: avoid 'find -ignore_readdir_race -delete'

Mohamad Noor Alim Hussin (1):
      oeqa/selftest/recipetool: Fix problems from changing upstream source

Peter Kjellerstedt (4):
      common-licenses: Correct the FreeType license text
      apr: Trim license info extracted from apr_lib.h
      apr-util: Trim license info extracted from apu_version.h
      pixman: Trim license info extracted from pixman-matrix.c

Richard Purdie (4):
      oeqa/selftest/wic: Use a subdir of builddir, not /var/
      oeqa/selftest/wic: Ensure initramfs exists for test_iso_image
      selftest/wic: Improve error message for test_fixed_size
      crosssdk: Remove usage of host flags for cross-compilation

Ross Burton (3):
      unzip: actually apply CVE-2018-18384
      curl: actually apply latest CVE patches
      gnupg: patch gnupg-native to allow path relocation

Scott Rifenbark (1):
      kernel-dev: Updated phrasing for what a "defconfig" file is.

Change-Id: I08f7fbe91f3f7ed6f00b6ea691c33ee1e0d3205b
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/poky/meta/recipes-core/images/build-appliance-image_15.0.0.bb b/poky/meta/recipes-core/images/build-appliance-image_15.0.0.bb
index 1e78f4f..6cb679a 100644
--- a/poky/meta/recipes-core/images/build-appliance-image_15.0.0.bb
+++ b/poky/meta/recipes-core/images/build-appliance-image_15.0.0.bb
@@ -77,7 +77,7 @@
 	echo "# export ALL_PROXY=https://proxy.example.com:8080" >> ${IMAGE_ROOTFS}/home/builder/.bashrc
 	echo "# export ALL_PROXY=socks://socks.example.com:1080" >> ${IMAGE_ROOTFS}/home/builder/.bashrc
 
-	chown -R builder.builder ${IMAGE_ROOTFS}/home/builder/poky
+	chown -R builder:builder ${IMAGE_ROOTFS}/home/builder/poky
 	chmod -R ug+rw ${IMAGE_ROOTFS}/home/builder/poky
 
 	# Assume we will need CDROM to install guest additions
@@ -105,8 +105,8 @@
 	   pip3_install_params="${pip3_install_params} --proxy ${http_proxy}"
 	fi
 	pip3 install ${pip3_install_params}
-	chown -R builder.builder ${IMAGE_ROOTFS}/home/builder/.local
-	chown -R builder.builder ${IMAGE_ROOTFS}/home/builder/.cache
+	chown -R builder:builder ${IMAGE_ROOTFS}/home/builder/.local
+	chown -R builder:builder ${IMAGE_ROOTFS}/home/builder/.cache
 }
 
 IMAGE_PREPROCESS_COMMAND += "do_populate_poky_src; "