linux-obmc: Bump kernel version

 - 4.7.9 stable release

 - Add ucd90160 to Witherspoon device tree

 - Add support for ast2500 PNOR (SMC) flash controller
   * mtd: spi-nor: Add SPI memory controllers for Aspeed SoCs
   * mtd: spi-nor: Add Micronix mx66l1g45g spi flash
   * mtd: spi-nor: aspeed: add DMA support to smc controller
   * mtd: spi-nor: add SECT_4K to mx25l25635e

 - Device tree changes for the flash controller
   * ARM: dts: witherspoon: use spi1debug pinctrl group
   * ARM: dts: aspeed: update SMC controller nodes supporting DMAs
   * mtd: spi-nor: aspeed: add DMA support to smc controller
   * ARM: dts: aspeed-g5: update ast2500 evb with new spi-nor binding
   * ARM: dts: aspeed-g5: update witherspoon for new spi-nor binding
   * ARM: dts: aspeed-g5: update for new spi-nor binding

 - Add support for Zaius network PHY
   * phy/broadcom: Add support for BCM54612E
   * phy/broadcom: Update Auxiliary Control Register macros
   * mach-aspeed: Add Zaius BMC PHY reset

 - NCSI bug fixes from Gavin
   * Resolves openbmc/openbmc#184
   * net/ncsi: Improve HNCDSC AEN handler
   * net/ncsi: Choose hot channel as active one if necessary
   * net/ncsi: Fix stale link state of inactive channels on failover
   * net/ncsi: Avoid if statements in ncsi_suspend_channel()

Change-Id: Ibab969d7130c9ab2b21a38b1b5b77943547e22db
Signed-off-by: Joel Stanley <joel@jms.id.au>
diff --git a/meta-phosphor/common/recipes-kernel/linux/linux-obmc_4.7.bb b/meta-phosphor/common/recipes-kernel/linux/linux-obmc_4.7.bb
index eda1eaa..8b86ca1 100644
--- a/meta-phosphor/common/recipes-kernel/linux/linux-obmc_4.7.bb
+++ b/meta-phosphor/common/recipes-kernel/linux/linux-obmc_4.7.bb
@@ -1,5 +1,5 @@
 KBRANCH ?= "dev-4.7"
 LINUX_VERSION ?= "4.7"
-SRCREV="b5ca45868db12b17074c7881d6b2a670ae85474b"
+SRCREV="79bcff668f9903e191391979c2d46ebceed0f29f"
 
 require linux-obmc.inc