meta-phosphor: entity-manager: skip unit tests

Don't build the entity-manager unit tests.  This works around an open
issue where meson cross builds find build host gtest library.

(From meta-phosphor rev: 97d49ab98a59402af87bea89b2028e8c33f34ee6)

Change-Id: I0c16886249c278c5ef0b618f31ce9ae8fb15d293
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
Signed-off-by: Andrew Geissler <geissonator@yahoo.com>
diff --git a/meta-phosphor/recipes-phosphor/configuration/entity-manager_git.bb b/meta-phosphor/recipes-phosphor/configuration/entity-manager_git.bb
index 140b8cb..8b6ccc1 100644
--- a/meta-phosphor/recipes-phosphor/configuration/entity-manager_git.bb
+++ b/meta-phosphor/recipes-phosphor/configuration/entity-manager_git.bb
@@ -20,5 +20,7 @@
 S = "${WORKDIR}/git/"
 inherit meson systemd
 
+EXTRA_OEMESON = "-Dtests=disabled"
+
 PACKAGECONFIG ??= "${@bb.utils.filter('DISTRO_FEATURES', 'ipmi-fru', d)}"
 PACKAGECONFIG[ipmi-fru] = "-Dfru-device=true, -Dfru-device=false, i2c-tools,"