meta-openpower: host: Bumped bbb5339..482a887

In this patch, bumped the openpower-proc-control with the below
patches and add the systemd symlinks for the newly added service
that included as part of the bump.

SRCREV: bbb5339..482a887

- Ramesh Iyyar (1):
      PHAL: Add new service file to indicate guard actions.

Signed-off-by: Ramesh Iyyar <rameshi1@in.ibm.com>
Change-Id: Iee1c68636d7084d54b65840c9964981dda395e7f
diff --git a/meta-openpower/recipes-phosphor/host/op-proc-control-systemd-links.bb b/meta-openpower/recipes-phosphor/host/op-proc-control-systemd-links.bb
index f3c63ad..a9c329a 100644
--- a/meta-openpower/recipes-phosphor/host/op-proc-control-systemd-links.bb
+++ b/meta-openpower/recipes-phosphor/host/op-proc-control-systemd-links.bb
@@ -71,6 +71,13 @@
 		LINK="$D$systemd_system_unitdir/obmc-host-startmin@0.target.wants/phal-export-devtree@0.service"
 		TARGET="../phal-export-devtree@.service"
 		ln -s $TARGET $LINK
+
+		mkdir -p $D$systemd_system_unitdir/obmc-host-start@0.target.wants
+		LINK="$D$systemd_system_unitdir/obmc-host-start@0.target.wants/phal-create-boottime-guard-indicator.service"
+		TARGET="../phal-create-boottime-guard-indicator.service"
+		ln -s $TARGET $LINK
+		LINK="$D$systemd_system_unitdir/obmc-host-quiesce@0.target.wants/phal-create-boottime-guard-indicator.service"
+		ln -s $TARGET $LINK
 	fi
 
 	# If the memory preserving reboot feature is enabled, set it up
@@ -127,6 +134,11 @@
 
 		LINK="$D$systemd_system_unitdir/obmc-host-startmin@0.target.wants/phal-export-devtree@0.service"
 		rm $LINK
+
+		LINK="$D$systemd_system_unitdir/obmc-host-start@0.target.wants/phal-create-boottime-guard-indicator.service"
+		rm $LINK
+		LINK="$D$systemd_system_unitdir/obmc-host-quiesce@0.target.wants/phal-create-boottime-guard-indicator.service"
+		rm $LINK
 	fi
 
 	# Remove mpreboot specific units if enabled