Enable perf in obmc-phosphor-debugtools

This enables the userspace 'perf' tool and the corresponding kernel
configuration.

PERF_EVENTS is enabled on ast2500. It was already enabled on ast2400.

TIMER_STATS is enabled. This has low runtime impact when not enabled. It
defaults to off.

Change-Id: Iac1761aec999679b611e9bf9b51d0fe585d7ac5c
Signed-off-by: Joel Stanley <joel@jms.id.au>
diff --git a/meta-phosphor/classes/obmc-phosphor-debug-tarball.bbclass b/meta-phosphor/classes/obmc-phosphor-debug-tarball.bbclass
index a7d2dc4..5282678 100644
--- a/meta-phosphor/classes/obmc-phosphor-debug-tarball.bbclass
+++ b/meta-phosphor/classes/obmc-phosphor-debug-tarball.bbclass
@@ -6,7 +6,7 @@
 inherit image
 inherit obmc-phosphor-license
 
-IMAGE_INSTALL_append = " busybox packagegroup-obmc-phosphor-debugtools"
+IMAGE_INSTALL_append = " busybox packagegroup-obmc-phosphor-debugtools perf "
 
 # Override from image_types.bbclass to restrict tarball to /usr tree.
 IMAGE_CMD_tar = "${IMAGE_CMD_TAR} -cvf ${IMGDEPLOYDIR}/${IMAGE_NAME}${IMAGE_NAME_SUFFIX}.tar -C ${IMAGE_ROOTFS}/usr ."