blob: cb7cf84d6073f0dfd11d7b83a49eb51d7cb87da0 [file] [log] [blame]
SUMMARY = "Copy error yaml files to known path for elog parsing"
PR = "r1"
inherit native
inherit obmc-phosphor-license
inherit phosphor-dbus-yaml
require openpower-debug-collector.inc
S = "${WORKDIR}/git"
do_install_append() {
SRC=${S}/org/open_power
DEST=${yaml_dir}/org/open_power
install -d ${DEST}
install ${SRC}/Host.errors.yaml ${DEST}
}