meta-facebook: switch '/usr/libexec' to libexecdir

Signed-off-by: Patrick Williams <patrick@stwcx.xyz>
Change-Id: I6263aa9f0c24f53494ffc42d233bf2bd48f0c96a
diff --git a/meta-facebook/recipes-phosphor/datetime/phosphor-time-manager_%.bbappend b/meta-facebook/recipes-phosphor/datetime/phosphor-time-manager_%.bbappend
index 0e4429e..278f7b6 100644
--- a/meta-facebook/recipes-phosphor/datetime/phosphor-time-manager_%.bbappend
+++ b/meta-facebook/recipes-phosphor/datetime/phosphor-time-manager_%.bbappend
@@ -12,8 +12,8 @@
 
     install -d ${D}$/lib/systemd/system
     install -m 0644 ${WORKDIR}/bmc-set-time.service  ${D}$/lib/systemd/system
-    install -d ${D}/usr/libexec
-    install -m 0777 ${WORKDIR}/set-bmc-time-from-host ${D}/usr/libexec
+    install -d ${D}${libexecdir}
+    install -m 0777 ${WORKDIR}/set-bmc-time-from-host ${D}${libexecdir}
 }
 
 SYSTEMD_SERVICE:${PN}:fb-withhost += "bmc-set-time.service"