meta-openpower: support enabling and disabling sys dump active

See the following for more details:
  https://gerrit.openbmc-project.xyz/c/openbmc/pldm/+/52268

This commit ties all the function together, ensuring the new BIOS is
enabled and disabled appropriately

openpower-proc-control: srcrev bump 69708fbb4b..9ca8a11763

Andrew Geissler (1):
      update host bios to indicate mpreboot

Signed-off-by: Andrew Geissler <geissonator@yahoo.com>
Change-Id: Ib03cf0190f8d69e7200e4f95b43680da2149b6a2
diff --git a/meta-openpower/recipes-phosphor/host/op-proc-control_git.bb b/meta-openpower/recipes-phosphor/host/op-proc-control_git.bb
index 93e82a9..18896b6 100644
--- a/meta-openpower/recipes-phosphor/host/op-proc-control_git.bb
+++ b/meta-openpower/recipes-phosphor/host/op-proc-control_git.bb
@@ -11,7 +11,7 @@
 inherit systemd
 
 SRC_URI += "git://github.com/openbmc/openpower-proc-control;branch=master;protocol=https"
-SRCREV = "69708fbb4be11e132b72a2ca6807abc24b01e9f6"
+SRCREV = "9ca8a11763733746fa408cc56f5b6f7900fc6771"
 
 DEPENDS += " \
         phosphor-logging \
@@ -44,4 +44,5 @@
         ${@bb.utils.contains('MACHINE_FEATURES', 'phal', 'proc-pre-poweroff@.service', '', d)} \
         ${@bb.utils.contains('MACHINE_FEATURES', 'phal', 'set-spi-mux.service', '', d)} \
         ${@bb.utils.contains('MACHINE_FEATURES', 'phal', 'phal-create-boottime-guard-indicator.service', '', d)} \
+        ${@bb.utils.contains('MACHINE_FEATURES', 'phal', 'op-clear-sys-dump-active@.service', '', d)} \
         "