meta-ampere: Cleanup for Yocto override syntax change

Run convert-overrides.py meta-ampere and update missing changes as
below:
- Change all _mtjade to :mtjade
- Change all _${PN} to :${PN}

Tested:
1. Check compilation without problem.
2. Check basic functions like switch UART mux, power control.

Signed-off-by: Thang Q. Nguyen <thang@os.amperecomputing.com>
Change-Id: I42038b2a98ed1951d6c770bdf49f5fc440f8163e
diff --git a/meta-ampere/meta-jade/recipes-ampere/flash/ampere-flash-utils.bb b/meta-ampere/meta-jade/recipes-ampere/flash/ampere-flash-utils.bb
index 9b28401..241070c 100644
--- a/meta-ampere/meta-jade/recipes-ampere/flash/ampere-flash-utils.bb
+++ b/meta-ampere/meta-jade/recipes-ampere/flash/ampere-flash-utils.bb
@@ -5,7 +5,7 @@
 LICENSE = "Apache-2.0"
 LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
 
-RDEPENDS_${PN} = "bash"
+RDEPENDS:${PN} = "bash"
 DEPENDS = "zlib"
 
 SRC_URI += "\
@@ -17,7 +17,7 @@
 
 LDFLAGS += "-L ${ROOT}/usr/lib/ -lz "
 
-do_install_append() {
+do_install:append() {
     install -d ${D}/usr/sbin
     install -m 0755 ${S}/ampere_flash_bios.sh ${D}/${sbindir}/ampere_flash_bios.sh
 }