blob: 31cd0450e92daef94a40c671639f1ae1e60f09bd [file] [log] [blame]
Artem Senichevae96d722019-08-23 10:43:57 +03001SUMMARY = "Nicole OCC Control sensor IDs"
2PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishop136ad772019-09-13 13:59:59 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Artem Senichevae96d722019-08-23 10:43:57 +03005
Artem Senichevae96d722019-08-23 10:43:57 +03006inherit openpower-occ-control
Alexander Filippovc5227a62021-07-20 23:50:00 +03007inherit native
Artem Senichevae96d722019-08-23 10:43:57 +03008
9PROVIDES += "virtual/openpower-occ-control-config-native"
10
11FILESEXTRAPATHS_prepend := "${THISDIR}/files:"
12SRC_URI += "file://occ_sensor.yaml"
13
14S = "${WORKDIR}"
15do_install() {
16 install -d ${YAML_DEST}/
17 install ${S}/occ_sensor.yaml ${YAML_DEST}/
18}