blob: e185f25e264725caca13300fa10bcc5896aa7999 [file] [log] [blame]
Brad Bishop316dfdd2018-06-25 12:45:53 -04001SUMMARY = "Script to properly configure BT-HCI on Raspberry Pi"
2HOMEPAGE = "https://github.com/RPi-Distro/pi-bluetooth"
3SECTION = "kernel"
4LICENSE = "BSD-3-Clause"
5LIC_FILES_CHKSUM = "\
6 file://debian/copyright;md5=6af8de3c8ee71f8e91e9b22f84ff2022 \
7"
8
9SRC_URI = "git://github.com/RPi-Distro/pi-bluetooth"
10SRCREV = "2a7477966bb3c69838b224f3ea92cb49a88124d5"
11UPSTREAM_VERSION_UNKNOWN = "1"
12
13S = "${WORKDIR}/git"
14
15inherit allarch
16
17do_install() {
18 install -d ${D}${bindir}
19 install -m 0755 ${S}/usr/bin/btuart ${D}${bindir}
20}
21
22FILES_${PN} = "${bindir}"