blob: 06a9012ca4dbc34fd60b30902fc8d6103e1ad806 [file] [log] [blame]
Brad Bishop0a921262019-09-24 07:40:45 -04001SUMMARY = "Tooling for devicetree validation using YAML and jsonschema"
2AUTHOR = "Rob Herring"
3
4LICENSE = "BSD-2-Clause"
5LIC_FILES_CHKSUM = "file://setup.py;beginline=2;endline=3;md5=c795d4924c5f739424fa8d9b569c6659"
6
7inherit setuptools3
8
9SRC_URI = "git://github.com/robherring/dt-schema.git"
10SRCREV = "5009e47c1c76e48871f5988e08dad61f3c91196b"
11PV = "0.1+git${SRCPV}"
12
13S = "${WORKDIR}/git"
14
15RDEPENDS_${PN} = "python3-jsonschema python3-ruamel-yaml"